If you do not receive your verification email after registering, please check your spam folder. You can also get in contact with us via other methods.
Если вы не получили письмо c подтверждением регистрации, пожалуйста, проверьте папку спам. В случае отсутствия письма и там напишите нам другим способом.

Anyway to disable effects?

Any non-technical Umineko-related stuff.
Всё что угодно на около-Umineko-подобные нетехнические темы.
Post Reply
User avatar
helpinghand
Posts: 11
Joined: 19 Oct 2018, 03:40
Gender: Male

Anyway to disable effects?

Post by helpinghand »

Hello again, I got a question, is there anyway to disable the special effects of the game?
I don't mind most of them but the one that happens when you are inside the boat and the screen keeps shaking from one side to another makes me sick (literally) and the scenes are pretty long, at this pace I wont be able to finish the game or I will need to skip them...
Anyway to disable that annoying effect?

Thanks in advance

vit9696
Администратор
Posts: 1621
Joined: 24 Feb 2015, 00:48
Gender: Male

Re: Anyway to disable effects?

Post by vit9696 »

Hello,

This is pretty much how it was on PS3, but we very well understand the issue. We tried experimenting a little, and came up with an option to mostly disable such effects. Please update to the following engine:

And then edit your ons.cfg file to include the following line:

Code: Select all

reduce-motion
https://besplsoft.org/xtova/out.php?pro ... 3d682ddcb1

Hopefully it works well for you. We plan to support this option in EP7 alpha out of the box. For the time being new engine binaries will be available on request.

User avatar
helpinghand
Posts: 11
Joined: 19 Oct 2018, 03:40
Gender: Male

Re: Anyway to disable effects?

Post by helpinghand »

Hello, thanks for the help however it did not work :( I also understand that this is not your fault still what a bad design decision from the developers :oops:

The ons.cfg looks like this: ( and I'm using the new .exe provided)

Code: Select all

scale 
game-script=en.file 
prefer-renderer=ANGLE2 
fullscreen 
window-width=1280 
reduce-motion
(even if I choose in game another render mode it goes to angle2 by default)

EDIT: I might just play my normal version of the game for the boat parts and just skip them in this ps3 port since I dont want to keep bothering you vit9696 and this is a feature that is not yet fully implemented or tested it might take me a while to make it work. I still appreciate all the help

Knox
Администратор
Posts: 200
Joined: 24 Feb 2015, 23:11
Gender: Male

Re: Anyway to disable effects?

Post by Knox »

It definitely works.

My guess is that you loaded a save file to try it out? Unfortunately, it won't work that way. Your previous save file contains data that says boat shaking was running when you saved, and loading that data will override our change. After loading, you can use log jump to jump back to before that boat scene starts, and it should be fine the next time you encounter it. Or you can start the game without loading using chapter jump (witchcraft).

If that isn't it... then maybe you made the change to ons.cfg but forgot to save... or something? This isn't the kind of change that should depend on hardware or platform or anything. It should just work.

I tested it by going from the main menu to Episode 1, using witchcraft chapter jump to jump to Episode 1's "Arrival at Niijima Airport", and skipping forward using ctrl to just before they all board the boat for the first time, just before Rudolf's line "Hey, Battler, maybe you should just swim to the island."

User avatar
helpinghand
Posts: 11
Joined: 19 Oct 2018, 03:40
Gender: Male

Re: Anyway to disable effects?

Post by helpinghand »

Hello again, ooh I see. I did try it out by loading in the boat scene and not the method you tell me here, I will try it to confirm that it works. I will be editing this message to say if it worked or not.
Thanks again for all the support :D

EDIT:
It worked, after loading a part that didnt start with the boat or the same chapter. Thanks a lot!

Post Reply